Author Topic: Recent outage (2018-01-15)  (Read 109 times)

0 Members and 1 Guest are viewing this topic.

Offline jdawg70

  • Administrator
  • *******
  • Posts: 4989
  • Darwins +1071/-10
  • Ex-rosary squad
Recent outage (2018-01-15)
« on: January 15, 2018, 08:10:22 PM »
All -

As was probably noticed, the site was experiencing technical difficulties today.  Appears to have been some technical hiccup of some manner with the host, or possibly DNS.

Shouldn't experience connection issues[1] at this point.
 1. any more than usual
"When we landed on the moon, that was the point where god should have come up and said 'hello'. Because if you invent some creatures, put them on the blue one and they make it to the grey one, you f**king turn up and say 'well done'."

- Eddie Izzard

http://deepaksducttape.wordpress.com/

Offline wright

  • Fellow
  • *******
  • Posts: 3259
  • Darwins +199/-1
  • Gender: Male
  • "Sleep like a log, snore like a chainsaw."
Re: Recent outage (2018-01-15)
« Reply #1 on: January 15, 2018, 09:07:27 PM »
Was wondering. Thanks for the clarification.
Live a good life... If there are no gods, then you will be gone, but will have lived a noble life that will live on in the memories of your loved ones. I am not afraid.
--Marcus Aurelius

Offline Nick

  • Laureate
  • *********
  • Posts: 12955
  • Darwins +355/-9
  • Gender: Male
Re: Recent outage (2018-01-15)
« Reply #2 on: January 15, 2018, 10:05:04 PM »
I just figured God was messing with us.
Yo, put that in your pipe and smoke it.  Quit ragging on my Lord.

Tide goes in, tide goes out !!!

Offline Emma286

  • Fellow
  • *******
  • Posts: 2511
  • Darwins +117/-1
  • Gender: Female
  • WWGHA Member
Re: Recent outage (2018-01-15)
« Reply #3 on: January 16, 2018, 11:19:33 AM »
Yeah I noticed too. Seems like the problem has now been sorted out anyways! And thanks from me for the clarification also.

Offline stuffin

  • Reader
  • ******
  • Posts: 1314
  • Darwins +82/-2
  • Gender: Male
  • WWGHA Member
Re: Recent outage (2018-01-15)
« Reply #4 on: January 16, 2018, 12:27:22 PM »
My home computer was frozen, I suspect by Microsoft's update for the Meltdown/Spectre mess. Yes I have an AMD chip.

My wife had to back up my HD, then reset it back to factory settings. When I finally got back up and running I was getting a 401 message, site not found. Thought, oh shit what now? Anyway the problems solved after a few hours.
The Greatest Story Ever Told Was So Wrong

Been Two thousand Years and He Ain't Shown Yet,

We Kept His Seat Warm and The Table Set.

The Greatest Story Ever Told Was So Wrong, So Wrong.