Author Topic: Trouble posting  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

Offline shnozzola

Trouble posting
« on: December 11, 2013, 09:40:40 PM »
Forbidden

You don't have permission to access /forums/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

No buttons work (quote, font, etc) and I get this ^ message.

    - new internet explorer update settings?


« Last Edit: December 11, 2013, 09:48:17 PM by shnozzola »
The irony is with freewill.  Atheism realizes we don't have it, while the fundamentals of theism demand it but don't want it.

Offline ParkingPlaces

  • Professor
  • ********
  • Posts: 5962
  • Darwins +643/-3
  • Gender: Male
  • Entropy isn’t what it used to be
Re: Trouble posting
« Reply #1 on: December 11, 2013, 09:55:01 PM »
Just for the record, I have not had any similar issues on my Mac using Safari.

Since the software for the site never changes, it doesn't make a lot of sense that an update would be required. I can see an update removing some old code handling capability and breaking a browser's ability to use WWGHA, but I can't see an update being required.

That is the non-tech me speaking. I don't know what I'm talking about but I'm bored until a theist starts posting.

Added: rereading the original post I see that you were talking about settings, so I misunderstood the problem slightly. You were clear. That seldom helps me  :).
Never trust an atom. They make up everything!